Cuando trabajas con excel es bastante común que necesites usar el mismo rango de celdas para diferentes operaciones (sumarlas, hallar el máximo, el mínimo…) cuando estas operaciones son muchas, la cosa se puede volver un poco complicada, una forma bastante simple de manejar esto es el uso de nombres en excel.

Usar un nombre en excel no es más que poner un “alias” al rango de celdas, cuando queramos hacer referencia a ese rango, usaremos el nombre que hayamos definido.

Partimos de aquí

Vamos a ver paso a paso cómo creamos el nombre para estos datos

  1. Pinchamos en Insertar –> Nombre –> Definir
  2. En el campo se refiere a: (situado en la parte inferior de la pantalla) introducimos el rango que queremos definir (en nuestro caso Hoja1!$B$3:$B$5)
  3. Introducimos el “alias” con el cual reconoceremos el rango antes seleccionado (en nuestro caso listado) y pulsamos agregar

Listado

Y ya está!! a partir de ahora podemos referenciar el rango $B$3:$B$5 con Listado. Un ejemplo del uso seria si en vez de elementos de texto tuvieramos números.

Init

Si en la casilla B6 pusieramos =SUMA(Listado), el resultado seria el mismo que Suma($B$3:$B$5)

Existe otra forma más sencilla de crear estos “alias“. Para ello tenemos que seguir estos pasos:

  1. Seleccionamos el rango al que queremos dar el alias (en nuestro caso B3:B5)
  2. Nos dirigimos al cuadro de nombres (situado justo encima de la casilla A1)
  3. Y escribimos el nombre que queramos (en nuestro caso listado) pulsamos enter y automáticamente quedará registrado.

 

Fácil… y sencillo 😀

Be Sociable, Share!